読者です 読者をやめる 読者になる 読者になる

kitak.blog

Kみたいなエンジニアになりたいブログ

gemのバージョンを指定してrequireする

Ruby

こんにちは. Bundlerのあるこのご時世. あまり意味のないTipsかもしれませんが, バージョン指定でgemを使う方法を書いておきます.

バージョンを指定してインストール

gem install 名前 -v バージョン

バージョンを指定してrequire

gem "名前", "バージョン"
require "名前"